Home > Support > Knowledge Base > Knowledge Base Article

An error may be seen when installing the rcm package indicating libssl.so.6 and libcrypto.so.6 are needed.

Create a symbolic link to the libssl.so.7 and libcrypto.so.7 packages:

# ln -s /usr/lib/libssl.so.7 /usr/lib/libssl.so.6

# ln -s /usr/lib/libcrypto.so.7 /usr/lib/libssl.so.6

Additionally, add the --nodeps flag to the remote manager install script for the rcm package:

# vi install

Confirm the --nodeps flag exists as follows:

rpm -ih --nodeps rcm-$RCM_VERSION-$RCM_RELEASE.i386.rpm >/dev/null 2>&1

Contact a Digi expert and get started today! CONTACT US

Desktop Site