Is There Driver Support Available for Digi AccelePort RAS and AccelePort Xp Adapters with Newer Linux Kernels?

We currently only provide (dgdm) driver support for kernel versions up to 2.6.25:

http://www.digi.com/support/productdetail?pid=1488&type=drivers

If newer kernel support is critical for a large scale deployment, please contact your Digi Sales Representative to discuss possible alternatives or a Special Project Request:  1-877-912-3444
Your M2M Expert®for Businessfor Developers
Contact Us
Phone
Email
Chat
Feedback
Newsletter SignupYouTubeGoogle+FacebookCopyright © 1996-2014 Digi International Inc. All rights reserved. Legal