Technical Support / Product Detail

ConnectPort X4 ZB GPRS NEMA - US

Toggle all

Quick Start Guides
Quick Start Guide: PCIe Memory Module Upgrade kit
Note: EOS firmware version 2.8.1.x or later required on CP-X4/8.
User Manuals
Users Guide: ConnectWare Manager
ConnectWare Manager is no longer supported, but this Guide is offered for those who still used it.
Technical Notes
Application Notes
General Documentation


Enterprise Support

Get unlimited, priority access to the Digi Support Team. Learn More
Contact a Digi expert and get started today! Contact Us