Home/Support/Support Forum/RealPort: I can't open com port
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)

RealPort: I can't open com port

0 votes
I installed RealPort in order to send modbus requests from my computer to my ConnectPort X8 Gateway. I tried the communication with Hyperterminal openning the virtual COM port that i've created, but i got this message "COM12 can't be open. Check port settings" (but this message in my language. I translated it). I tried install and removing driver, rebooting my PC and rebooting my ConnectPort, but I haven't got success. I see the virtual COM port in the Windows's Device Manager, and this is available in the Hyperterminal, but it can't be opened.
Does RealPort is right? What should I do in order to use it?

Message was edited by: PaulVeganPunk

Message was edited by: PaulVeganPunk
asked Oct 2, 2008 in USB and Ethernet drivers by PaulVeganPunk New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
yes,I have same problem as PaulVeganPunk. I hope get the reply as soon as possible.Thanks!
answered Oct 6, 2008 by zhong New to the Community (2 points)