Home/Support/Support Forum/New to Connect ME...
New and improved user forum site coming soon
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

New to Connect ME...

0 votes
I have a Connect EM Integration Kit and want to find out how to use it. I'm new to this "world", so I need some help to get started.

I have my development board connected to my pc with both ethernet and serial. (A loop).
Later I will have a serial device, and the connect me will be ha TCP server.

I want to use hyperterminal just to se its working. How...?
Do I f.ex. have to write a c++ program to communicate with hyperterminal?
I haven't used hypertermial before.. So can someone please help me to over the first top?

EDIT:

I think I figured it out by myself.
I used the "TCP client sample code" and got a "Hello World" in the hyperterminal! :)
The was that I used wrong serialport on the board. (An error on the bord? (P2 shouldn't be primary?))


Message was edited by: EirikO
asked Jun 21, 2007 in NET+OS by EirikO New to the Community (1 point)
recategorized Dec 18, 2013 by tuxembb

Please log in or register to answer this question.

1 Answer

0 votes
You'll want to review the Users Guide for additional details, but if you're just trying to do a quick test to verify you can pass data from the serial port to Ethernet and back, try opening two hyper terminal sessions. The first session should be to your native serial port (com1?) which is connected to one of the serial ports on the dev board by a null modem cable. The second should be for 'TCP Sockets' and point it to the modules IP address 2101 for port 1, 2102 for port 2. Once they're both connected you can type on one hyper terminal session and see the output in the other.
answered Jun 21, 2007 by charliek Veteran of the Digi Community (408 points)
...