Home/Support/Support Forum/Router Port Redirection for Digi Connect ME
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Router Port Redirection for Digi Connect ME

0 votes
Hi, I'm trying to access to my Digi Connect ME's web page from the internet. I have changed my Digi's http port to 8081 and I have opened that port in my router to the digi device. (I change the http digi's port because if I try to connect from the internet to my router at port 80 I acces to the router's page.. and I dont know how to do to enter in the router in port 7771 and exit to my LAN from port 80..)

So, in theory, if I write the public IP of my router and that port in the internet explorer like this 83.46.225.148:8081 I should access to the device's page.. but it doesn't work.. : (

Any idea.. conclusion.. suggestion..?
asked Mar 2, 2007 in Plug N' Play by occam25 New to the Community (1 point)
recategorized Dec 18, 2013 by tuxembb

Please log in or register to answer this question.

1 Answer

0 votes
Just a couple of things to check:

1. Have you connected to the Digi device locally using that port to verify that the web server is responding on it?

2. There should be an option whether or not to allow access to the router's web server via the internet, maybe you should disable that if you can, then try using port 80.

3. I've only done this on my router (D-Link AirPlus G), which may be different from yours, but on mine there is a configuration option called "virtual servers" where you can set up internet access to a local device, such as the Digi device's web server, by entering the following parameters: the private ip address of the local device (local ip), a "public port" from which to connect from the internet, and a "private port" on which to connect on the Digi device. So in your case you should be able to set both public and private port numbers to 8081, and set the local ip address of the Digi device, then make sure you "enable" the virtual server once configured. You should be able to reset the Digi's port number to 80, then just set the public port on the router to 8081 and have it work, also. I currently am using this service to run an FTP server and a Remote Desktop utility on my home PC.
answered Mar 2, 2007 by jfichtner New to the Community (12 points)
...