Home/Support/Support Forum/Serial Bridge Configuration
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Serial Bridge Configuration

0 votes
Hello,

I am trying to configure two Digi Connect Wi-Me as a Serial Bridge.

To configure them I am using a wireless acces point. I execute the Digi Discovery Utility. I change the dhcp Ip of the two devices to a static ip.

Then I select the serial brige profile and I configure each Wi-Me.

With this configuration I achieve to comunicate two serial devices between them using the network mode configured as Infrastructure Mode.

When I change the Network mode to Ad-Hoc Mode(peer to peer) I don't achieve the comunication between the two serial devices.

What I am doing wrong.I am quite lost, so if someone could help me, it would be really appreciated.


Thanks, in advance
asked Oct 27, 2004 in Plug N' Play by Francesc New to the Community (0 points)
recategorized Dec 19, 2013 by tuxembb

Please log in or register to answer this question.

2 Answers

0 votes
Francesc,

This configuration is certainly possible. I am currently in the process of documenting the procedure. When it has been completed I will be adding to our Support Knowledge Base as an article.

Please contact me by way of our online support request form at http://www.digi.com/support/eservice/eservicelogin.jsp and I will make certain that you receive a copy of it once I have completed it.

Again, once I have this document completed I will post it to the KBase and I will additionally add a response to this thread indicating that it is done.

A note to other Digi customer's please do not contact support regarding the state of this document or asking that I send you a copy when completed, as I do not want to have to keep track of a list of requests.

Regards,
Cameron
Technical Support Engineer
Digi International
answered Oct 27, 2004 by Cameron Seasoned Professional (221 points)
0 votes
I am trying to use the DigiOne IAP as a serial bridge between the PC connected serially as RS232 and the other DigiOne connected to a RS485 serial device. I have assigned static IP addresses to the two DigiOnes and the PC to configure them .All the instructions have been followed with the web browser using the Peer to peer with the network port to be with the other Digi IP address and the default port as 2101. but still when I try to communicate it doesn't work. I tried to configure through the CD, the first device is configured but the other doesn't show in the list. What am I doing wrong in here. Please help.
Thanks a lot.
answered Apr 9, 2010 by sabadil New to the Community (1 point)
...