Home/Support/Support Forum/Connect ME 9210 Linux debug
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Connect ME 9210 Linux debug

0 votes
Hi, I have used/wasted this day on trying to debug my program, so now I need some help/encouragement:) There is something stupid I am doing.

When pressing F11 in the Eclipse I get the following error message:

Lauching ... has encountered a problem: Remote Transfer Error: FTP transfer from local path .... to remote path /tmp/

This has worked many times before, but now something has changed?

The host IP is and the device is

When I go to the device I can see the program is transferred OK.

I can ping all directions device/host.

I have entered correct IP addresses in the "Device Manager" and in the "Debug Configuration".

The device is booting just fine with NFS and root mounted on the host.

What am I missing out?

asked Mar 23, 2011 in Linux by tore_at_sensio.no New to the Community (2 points)
recategorized Dec 5, 2013 by tuxembb

Please log in or register to answer this question.

1 Answer

0 votes
You might want to try closing/reopening the ESP. I've seen problems like that get solved that way.
answered Mar 31, 2011 by kjensen8 Veteran of the Digi Community (653 points)