Home/Support/Support Forum/DigiEL-5.2 on RHEL 6.0 (Or CentOS 6)
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

DigiEL-5.2 on RHEL 6.0 (Or CentOS 6)

0 votes
Has anyone installed this on RHEL 6 and had it work?

I'm not having such luck.

-Ben
asked Oct 26, 2011 in Linux by bkamen New to the Community (12 points)
recategorized Nov 26, 2013 by tuxembb

Please log in or register to answer this question.

5 Answers

0 votes
i have installed 5.6, not 5.2.. 5.6 works fine...
i will give a try.. what is the issue that you are facing?
answered Nov 2, 2011 by bobthomas13 Seasoned Professional (182 points)
0 votes
I have it on CentOS 5.6 as well and it runs fine...

On 6.0 it basically doesn't run --- there's no error message output or anything.

I am running CentOS 6.0 x86_64 and not i386 though..

I wonder if that has anything to do with it.

Is DigiEL 5.2 the latest version or is there something newer?

-Ben
answered Nov 4, 2011 by bkamen New to the Community (12 points)
0 votes
i guess i have Cent OS i386 (not sure).
Sorry eventhough i said i will give a try i forgot to do it.

Will try today :)
answered Nov 4, 2011 by bobthomas13 Seasoned Professional (182 points)
0 votes
I asked Support and they said 5.2 doesn't work with RHEL 6.x yet.. but will soon.

So don't worry about installing..

Thanks for the reply though! (I'M NOT THE ONLY ONE USING THIS!! hahahah)
answered Nov 5, 2011 by bkamen New to the Community (12 points)
0 votes
Turns out support was incorrect as DigiEL 5.2 will fun on RHEL 6.0 -- it turned out to be a need for 32bit libraries instead of the 64bit stuff that was installed by default.

I would change this thread to SOLVED but the forum won't allow it for posts older than 3 days. (DOH!)

-Ben
answered Aug 2, 2012 by bkamen New to the Community (12 points)
...