Home/Support/Support Forum/DIgiEL 5.0 on ubuntu 10.04
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

DIgiEL 5.0 on ubuntu 10.04

0 votes
Hallo,

I tested the DigiEL5.0 on ubuntu 10.04 beta2 and it could be installed but not
executed.

Will 10.04 be supported? When?

regards
schasch
asked Apr 21, 2010 in Linux by schaschix New to the Community (7 points)
recategorized Nov 26, 2013 by tuxembb

Please log in or register to answer this question.

5 Answers

0 votes
It is supported by DigiEL 5.2, which has been out for a while....
answered Apr 21, 2010 by LeonidM Veteran of the Digi Community (4,354 points)
0 votes
@LeonidM : thanks

My 5.0 did not show updates.
Today I recieve a DigiEL-5.2_installer_RevB and I will test it

regards
schaschix
answered Apr 21, 2010 by schaschix New to the Community (7 points)
0 votes
I've found DigiEL-5.0 crashes quite often on Kubuntu 10.04. Where can I get hold of DigiEl-5.2? Is it available for download?
answered Jun 11, 2010 by philgp New to the Community (4 points)
0 votes
Disregard that last question, I've seen the answer in another thread.
answered Jun 11, 2010 by philgp New to the Community (4 points)
0 votes
Hi I have the same problem where I am not able run digiESP 5.2 on Ubuntu 10.4. A small windows pop and I can not even close it. I have to kill the process from terminal window.
answered Nov 9, 2010 by rcherukuri New to the Community (1 point)
...