Home/Support/Support Forum/Portserver II factory reset
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Portserver II factory reset

0 votes
How to use front panel to reset to factory defaults?

(gory info below)

ebay-acquired PortserverII/16port PN 50000309-03 SN V-01732746, looks very alive. I am impressed by most of the online digi documentation, but cannot deciper front panel factory reset sequence (havent learned ANY front panel tricks yet).

Cabled to minicom/Terminal port with SW or no flow,
using just RxD, TxD, and ground,
pins RxD and TxD look nice and green on my BreakoutBox
and at one point I had a
login:
prompt, but didnt know enough to try dbsp. I have not changed the cabling, but after many power resets I have not gotten the login: prompt again. Thanks for any tips!
asked May 29, 2007 in Console Servers by dmildram New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Resetting a PortServer (II) Configuration to Factory Defaults

Use this procedure to reset the PortServer configuration to factory defaults.

Important: You will lose all PortServer configuration settings when you reset your PortServer to factory defaults. See this article on how to save your configuration before doing the factory default.
Hardware Procedure:

1. Press both arrow buttons on the front panel of the Portserver (II) in, then power on the unit while continuing to hold the arrows in.
2. Hold these buttons down until EP (or CL) is displayed.
3. Reboot the PortServer (II) and then reconfigure it.
Note: If you saved your configuration file as mentioned above, here's an article on how to reload the configuration.

Command Line Procedure:

1.

At the command prompt type #> boot action=eewrite.
NOTE: This procedure assumes you have logged in as root.
answered May 29, 2007 by User38 Community Contributor (120 points)
...