Home/Support/Support Forum/Portserver II and ports closing
New and improved user forum site coming soon
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Portserver II and ports closing

0 votes
We have a portserver II at a remote location that constantly is dropping various ports and the only way to get the system back is to reboot the portserver. I've been watching the portserver and it seems it intermittently opens/closes ports without any particular rhyme or reason. For instance, here is an nmap scan from earlier today showing port 12 is closed. Any ideas on what may be causing this? All three of the ports below are configured the exact same, but not all of them have this issue?!?! Thanks, Dallas.

PORT STATE SERVICE
2012/tcp closed
2014/tcp open
2016/tcp open
asked Aug 16, 2005 in Portserver TS by dallas_h New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Its really hard to say what might be going on there without knowing more about the Portserver II configuration, environment/application its being used in, and how the serial ports are being used or what's connected to them serially. A number of things could kill a socket connection, from network to application to defective hardware.

About the only recommendations I have would be first of all to make sure the Portserver II has the latest firmware available for it loaded, then opening a Technical Support case for further investigation if the problem still exists.
answered Aug 17, 2005 by michaelt Veteran of the Digi Community (772 points)
...