Home/Support/Support Forum/PortServer TS 16
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

PortServer TS 16

0 votes
I tried to install PortServer Ts 16 under Linux white box enterprise 4 in order to connect dumb terminal and printers and:
I succeed to connect just dumb terminal.
when I tried to print to serial printer
nothing print out.

I enable the port and get a good login
on the printer exactly like the terminal.

I want to know what can I do in order to
solve this problem ?

Tank's in advance for your quick response
asked Feb 27, 2006 in Realport by drornet New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Make sure the port is disabled for login, then try catting data directly to the printer:

cat /etc/inittab > /dev/ttyx##

Where x## represents the acutall tty device name.

If data prints, you will need look into the spooler configuration. If the data does not print, you should contact Digi Technical Support for further troubleshooting:


1 (952) 912-3456
answered Feb 27, 2006 by userid0 Veteran of the Digi Community (2,158 points)