Home/Support/Support Forum/Etherlite32 realport driver errors
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Etherlite32 realport driver errors

0 votes
i installed realport on my redhat linux enterprise 3.0 machine. when i try to commit the ts and run the executable in the next window it sais couldn't load driver. Also when i try to start the damon it sais module dgrp not loaded. i tried to uninstall and reinstall but still have the same issue. any ideas?
asked Feb 10, 2004 in Realport by CROSS New to the Community (1 point)

Please log in or register to answer this question.

3 Answers

0 votes
Make sure kgcc was not used to compile the driver.

Aside from that, would need more details. Perhaps, you may want to contact Digi Technical Support for assistance.
answered Feb 10, 2004 by userid0 Veteran of the Digi Community (2,158 points)
0 votes
no it used gcc. i just contacted support not sure what the issue is but i tried everything. only other option is to try the rpm method i guess
answered Feb 11, 2004 by CROSS New to the Community (1 point)
0 votes
Make certain you run a 'depmod' before trying to install the driver. I had the same problem on a Mandrake 10.1 install.
answered Feb 17, 2005 by dirkgrunwald New to the Community (1 point)