Home/Support/Support Forum/Telnet connection problem portserver8
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Telnet connection problem portserver8

0 votes
I am connecting to the portserver on port 8 via the com port on a pc. Then I telnet to a network device. It looks like I am connecting to the network device, but I can't enter any commands. It looks like the only command it will accept is the enter key. When I IP to the network device directly without going through the portserver it works fine. Any ideal what might be wrong?


Thanks
asked Sep 20, 2004 in Realport by hawk1996 New to the Community (1 point)

Please log in or register to answer this question.

5 Answers

0 votes
What happens if you telnet to some other network device from that com port? Can you telnet to other places? Can you telnet back to the Portserver itself?
answered Sep 20, 2004 by michaelt Veteran of the Digi Community (768 points)
0 votes
I can telnet to other types of network devices, and it works fine. I can also telnet back to the portserver and it works fine too. I have about 70 of these devices that are doing the same thing. I can't enter any commands at all. I can even type in garbage and hit enter and it comes back with an OK prompt which is what it is suppose to do when you hit enter. It's like the only character being sent is the enter key.
answered Sep 20, 2004 by hawk1996 New to the Community (1 point)
0 votes
Sounds like you're telnetting into a modem. If that's the case and you see an OK back but you don't see what you're typing, try turning on echo on that modem.

The command to do this on a modem typically is ATE1, though it may be occur due to a modem DIP switch setting if such a thing exists on your particular modem.
answered Sep 22, 2004 by michaelt Veteran of the Digi Community (768 points)
0 votes
MichaelT,

We recently purchased a Digi Terminal Server. When I connect to the TS using XP I receive a LOGIN Prompt, which is not part of my app.

Is there a default login/password for these?

Thanks
Rick D.
answered Oct 19, 2004 by Bassdude New to the Community (1 point)
0 votes
The default login is "root". The default password is "dbps".
answered Oct 19, 2004 by userid0 Veteran of the Digi Community (2,158 points)
...