Home/Support/Support Forum/HP-UX and Digi PORTSERVER II threshhold
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

HP-UX and Digi PORTSERVER II threshhold

0 votes
Hi,

IN DESPERATE NEED OF IDEAS!!!

We currently employ 4 Digi PortServer II devices to support a number of Wyse terminals. We have recently expanded the number of terminals we use and this has caused the following problem. 3 Terminals at random froze mid session and couldn't be made to work, yet they were connected to the mainframe i.e. a login prompt did eventually appear. Finally by repatching ports in the PortServer II hardware these 3 terminals starting working only to find that another 3 elsewhere had now failed.

It's almost as if there is some setting or threshold that is dictating how many terminals can be in use at once.

The mainframe is a HP-UX ver 11.0. The cat5 cabling is 100% fine and the Wyse terminals are configured correctly and are all known to work i.e. disconnect a working terminal and plug that one in and it works.

I hope someone has a few suggestions as i'm without a clue as to how to proceed.
asked Sep 29, 2004 in Realport by anonymous

Please log in or register to answer this question.

1 Answer

0 votes
It would be important to know whether the RealPort driver is in use on the HP/UX server and what version.

Also, the firmware version and port configuration on the PortServer II would be helpful. From the PortServer II root prompt:

#> set config

The firmware version displays at the top of the screen, be sure the most current version 3.1.12 is installed. If not, the current firmware and driver is available from our web-site at:

http://www.digi.com/support/productdetl.jsp?pid=2240&osvid=15

To check the port configuration from the PortServer II root prompt:

#> set ports ra=*
answered Sep 29, 2004 by userid0 Veteran of the Digi Community (2,158 points)
...