Home/Support/Support Forum/Vsifax 4.2 , RealPort, SCO 5.0.7, modems
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Vsifax 4.2 , RealPort, SCO 5.0.7, modems

0 votes
I have a SCO Openserver 5.0.7 box, a TS8 attached and two fax modems attached to the TS8. Both modems are Multi-Tech MT2834ZDX's and both are attached using the Digi cable for modems. With RealPort 3.0.3a installed, after the Vsifax scheduler is started, the modems will definitely initiate or receive a call, but then do nothing. Vsifax times out and reports it as a hangup.

I went to the 2.4.5 version of RealPort and now the modems
will fax out but the receiving still hangs after answering the call.

I've moved one of the modems to the serial port and it works just like it should.

I have worked with Digi tech support but so far, no success. Anyone else have this setup working?

Thanks!
asked Apr 13, 2004 in Realport by dds_digi New to the Community (0 points)

Please log in or register to answer this question.

4 Answers

0 votes
I have been having a lot of issues with modems on SCO 5.06/5.07 using RealPort 3.03a. I have tried 3 diff PortServers (2 PortServer II's and a TS16). I am also using Multitech modems (2834ZDX's and 5656ZDx's).

I have the most weirdness using 5.07. Where I can't seem to keep more than 2 modems working without the ports hanging up entirely. On both 5.06 and 5.07 I seem to have intermittent flow control issues during a cu session, but uucp generally seems to work okay.

The 3.03a solved some other issues I was having, but there are still some issues with modems without a doubt.
answered Apr 16, 2004 by cmwc New to the Community (7 points)
0 votes
Vsifax has a FIM fix for this
FTP ftp.vsifax.com
user anonymous

/pub/patches/VSI-FAX/420/420 Build 300 FIM Patches/SCO


when you cd to the build folder be sure and use quotes or you will never get there.

shutdown vsifax
#vfxsched stop
replace the file c2-fim
change the permissions
and restart vsifax
answered Apr 27, 2004 by Mcohen New to the Community (2 points)
0 votes
My error
ftp ftp.vsi.com
answered Apr 27, 2004 by Mcohen New to the Community (2 points)
0 votes
Thanks MCohen!
answered Apr 27, 2004 by michaelt Veteran of the Digi Community (769 points)
...