Home/Support/Support Forum/Digi C/Con showing "E0" after a reboot
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Digi C/Con showing "E0" after a reboot

0 votes
We have a customer with Digi C/X and a couple of C/Con units, one local and one remote over X21 connection. The connection works just fine, except that after a reboot the remote C/Con unit shows "E0" on the display and does not start the user terminals.

The main issue is that, for historical reasons, the C/Con unit is located in what is now a private apartment, so every time they reboot the system, they have to get the tenant to open up and restart the box.

I cannot find anything in the documentation about "E0" (which I guess could be "ED" but I doubt it) so I wondered if anyone has any thoughts? We've had the hardware maintenance people swap the C/Con, I believe they've done that more than once.
asked Feb 28, 2011 in Serial Cards by Consulsoft New to the Community (3 points)

Please log in or register to answer this question.

4 Answers

0 votes
Sounds like the C/CON needs to be repaired. E0 and Ed, both indicate a hardware issue.
answered Feb 28, 2011 by userid0 Veteran of the Digi Community (2,158 points)
0 votes
Thanks. It's surprising, though, as the C/Con has already been exchanged. I think our next move is to swap this C/Con-8 with one from another location - if the fault moves with the C/Con, then the box is faulty but at least might end up in a more accessible place, if it does not then it's either cable (which has been swapped too) or the card itself.
answered Feb 28, 2011 by Consulsoft New to the Community (3 points)
0 votes
Was the power supply for the C/Con also swapped? Could you be having power spikes that may cause this?
answered Feb 28, 2011 by ronk Seasoned Professional (206 points)
0 votes
I can't say for sure. It only does it when the server reboots, so it's a bit of a coincidence that the power would spike when the server (which is in a different building, in a different town) is rebooted.
answered Feb 28, 2011 by Consulsoft New to the Community (3 points)
...