Home/Support/Support Forum/Prevent access to Digilite from two computers at same time
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Prevent access to Digilite from two computers at same time

0 votes
Hardware: Etherlite 80
Software: Windows XP SP2, RealPort Version 4.0.332.0

Desired: Prevent access from second computer if first computer has any port on Etherlite 80 open. Is there any configuration option to do this? Note: RealPort Version did this.

More details: I have two computers, a main and a backup. If one of the computers has any port open, I would like to prevent the other computer from gaining access to any other port. RealPort Version did this. I updated to RealPort Version 4.0.332.0, and it allows the other computer to access concurrently to other ports on the same Etherlite. (Concurrent access to same port thankfully is not permitted)
asked May 16, 2007 in Serial Cards by gwarner New to the Community (1 point)

Please log in or register to answer this question.

3 Answers

0 votes
I'm not sure what changes occurred in the Realport driver, but this might get you the behavior you're looking for:

answered May 17, 2007 by michaelt Veteran of the Digi Community (772 points)
0 votes
Michaelt, The topic you linked to tells how to permanently restrict a computer from accessing the terminal server.

I would like to restrict concurrent access. Both my computers need to access the terminal server--but not both at the same time.
answered May 17, 2007 by gwarner New to the Community (1 point)
0 votes
I am not aware of any way to do this except as below. You can restrict access with the current and former driver versions, if you do not have virtual ports enabled AND if you open all of the com ports using the first computer. Another computer would not be able to open any of the ports on the EtherLite until the first computer closed the ports.
answered May 22, 2007 by User38 Community Contributor (120 points)