Home/Support/Support Forum/HPUX 11.23 error message to load drivers
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

HPUX 11.23 error message to load drivers

0 votes
I have an HP RX2660 server running HP-UX 11.23 and I am trying to load the drivers for the AccelePort Xr 920 Universal PCI (3.3V & 5V) 2-port RS-232 DB-9M on board 77000573.
It is giving me an error message when I run the swinstall.
"Currently, there are no products on this source which are compatible with the target. Therefore, no products are shown."
This is a beta test for a serial card for 100-200 servers.
Need a little help.
asked Jun 3, 2010 in Serial Cards by nathanl_at_tsa.com New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
There is no driver support under HPUX 11.23 or 11.31. Itanium support is not available.

There are a couple different options:

1) HP has an OEM version of the adapter with a built-in driver that supports the board under 11.23/11.31 on the Itanium.

You could buy the card from HP, and it would work.

2) You could purchase a Digi Terminal Server (ethernet based product), and use RealPort.

3) Contact your Digi Sales Representative for alternatives or to pursue a Special Project Request for possible driver support development.
answered Jun 4, 2010 by userid0 Veteran of the Digi Community (2,158 points)
...