Home/Support/Support Forum/AnywhereUSB status light flashing green
New and improved user forum site coming soon
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

AnywhereUSB status light flashing green

0 votes
Hi guys,

I've got an AnywhereUSB concentrator. I have an application which uses the concentrator and lately I have noticed that it seems to stop responding quite frequently. When I checked the AnywhereUSB concentrator all the lights are solid green except the status light. The status light is constantly flashing green. I am pretty sure it wasn't like that when I first set it up. Could this indicate a fault and be the reason the application is crashing?

The unit has a static IP.

James
asked Sep 10, 2008 in USB Serial by JamesC New to the Community (2 points)

Please log in or register to answer this question.

4 Answers

0 votes
James,

Your application stops responding? Tell me more about your application. Does it interact with a USB device that's attached to the AnywhereUSB?

About the lights, that sounds normal. If your PC is connected to the AnywhereUSB and it's installed properly, the system status LED should blink green and the 5 port LEDs should be solid green.
answered Sep 10, 2008 by jeremym Veteran of the Digi Community (1,687 points)
0 votes
Hi Jeremy,

Thanks for confirming the status of the lights for me. The application in question needs to connect to a serial device. I have this device plugged into an edgeport/1. The edgeport/1 is plugged into the AnywhereUSB device. The server has both the egdeport/1 drivers and the AnywhereUSB software installed. After rebooting the server the application runs normally for around 15-20 mins then it stops responding. When I tried to disconnect the AnywhereUSB concentrator I got a blue screen.
answered Sep 10, 2008 by JamesC New to the Community (2 points)
0 votes
Hi James,

We'll need to make a case up for this. Please contact me directly at mikes@digi.com and I'll get back to you asap with more information.

Thanks
Mike Swift
answered Sep 10, 2008 by swifty32661 Seasoned Professional (185 points)
0 votes
Hi Mike,

Thanks for your reply. I have been testing and discovered that the problem was happening because of a misconfiguration on a switch. The switch was causing around a 10% packet loss and as a result when this happened, all applications that rely on dongles etc plugged into the AnywhereUSB would crash. The AnywhereUSB software would sometimes cause a blue screen as well.

I run the AnywhereUSB application inside a Windows Server 2003 virtual machine running on VMWare ESX. The ESX server has a quad port nic that is configured for link aggregation with the 2 switches it is plugged into. There was a mismatch in the algorithm that was being used for the link aggregation and this was causing packet loss. It seems the AnywhereUSB software didn't like that and would crash everytime it happened.

Sorted now though :)
answered Sep 12, 2008 by JamesC New to the Community (2 points)
...