Home/Support/Support Forum/AnywhereUSB connected but keeps dropping blackberry
New and improved user forum site coming soon
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

AnywhereUSB connected but keeps dropping blackberry

0 votes
Hi all,

We've recently bought an AnywhereUSB to use with our newly virtualised servers, specifically for using with our Blackberry server to activate blackberries.

It seems to find the device, and see it as connected, but it will drop semmingly randomly. Also, the AnywhereUSB software drops connection with the AnywhereUSB device. If we leave it, we eventually end up with dozens of 'Unsafe Removal of Device' windows.

It's a standard VMWare ESX setup, running W2k server, but I did notice it dropping when it was connected to my PC too.

We're using Nortel Baystack switches, which don't like auto-selection of speed and duplex settings btw. Is there a way to set those on the AnyhwereUSB?

Is there anything you can recommend which might help me out?

cheers,

Ross
asked Jul 23, 2008 in USB Serial by RossC New to the Community (1 point)

Please log in or register to answer this question.

2 Answers

0 votes
Hi Ross,

Try our beta isochronous driver. This driver reportedly resolved blackberry-related issues that were brought to our attention by a couple of other customers.

I'll send you an e-mail shortly with information to log into our FTP site so you can download that driver.
answered Jul 23, 2008 by jeremym Veteran of the Digi Community (1,687 points)
0 votes
Many thanks for the prompt response. Initial testing looks good, it doesn't seem to be dropping the blackberry any more. It didn't pick up a USB memory stick, but that might be something else. I'll let you know how it goes over the next day or two anyway...

cheers,

Ross
answered Jul 23, 2008 by RossC New to the Community (1 point)
...