Home/Support/Support Forum/AnywhereUSB/5 - VMware guest not recognizing devices
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

AnywhereUSB/5 - VMware guest not recognizing devices

0 votes
I installed usb.sys (rebooted) and the AnywhereUSB drivers on my VMWare guest and connected to the USB device - in device manager the Host controllers and root hubs were showing the yellow warning icon, reinstalled the drivers and they now look ok. But if I now plug a USB stick in the USB hub, the Vmware guest sees it in disk management (and I can format the device) but I can't see it in explorer.

Any help you can give would be appreciated.
asked Dec 5, 2006 in USB Serial by p89877 New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
Hello,

First, verify the AnywhereUSB is installed by looking at the front panel of the unit. The System Status LED should blink slow, steady green; the 5 port LEDs should be solid green.

If that's the case, most likely, the problem you're experiencing is that your USB stick is assigned to the same drive letter as a mapped network drive. Right-click the USB stick, in disk management, and change the drive letter to something else that's not already in use.
answered Dec 5, 2006 by jeremym Veteran of the Digi Community (1,687 points)
0 votes
Refer to KBase article

http://www.digi.com/support/kbase/kbaseresultdetl?id=1051
answered Sep 30, 2013 by sans0909 Veteran of the Digi Community (280 points)
...