Home/Support/Support Forum/Edgeport 4 USB conflicts/problems
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Edgeport 4 USB conflicts/problems

0 votes
I have just installed an Edgeport 4 with the latest drivers. I am trying to connnect home entertainment devices - Yamaha Receiver and Sony DVD to my PC. However, as soon as the drivers were installed the Edgeport light was green but I had other big probelms on my PC. Logitech Setpoint mouse software did not work. Also, HAL 2000 voice control home automation software will not run. I confirm that after uninstall of Edgeport drivers the Logitech software works again.

But HAL 2000 will not run even after rollback.


Running Windows Media Centre 2005 (XP based).
Asus Workstation motherboard (latest)
asked Sep 24, 2006 in USB Serial by fletch New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
fletch,

1. When you say Logitech Setpoint mouse software did not work, would you give me more details about what does not work, exactly? For example, do you get any error messages when you run the program?

2. Same question for HAL 2000. What exactly do you mean it will not run? Was the software running before you installed the Edgeport/4?

3. Click "start, Run" and type "edgeport" then click OK, to open the Edgeport Configuration Utility. Click the Version tab and let me know the version of edgeser.sys (the first file listed).
answered Sep 25, 2006 by jeremym Veteran of the Digi Community (1,687 points)
...