Home/Support/Support Forum/How to install edgeport/1 driver for windows vista?
New and improved user forum site coming soon
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

How to install edgeport/1 driver for windows vista?

0 votes
I downloaded the file 40002537_D.exe that was supposed to work. When I try to install the software via device manager, vista gives me the message that it found the driver for Edgeport but failed due to:

"This operation requires an interactive window station".

I also tried copying the files directly to system32 and system32/drivers but windows is still not recognizinfg the adapter.

The windows version is vista home 32bit english.
Thx,
Marcio
asked Apr 22, 2008 in USB Serial by marcio New to the Community (0 points)

Please log in or register to answer this question.

14 Answers

0 votes
I'll e-mail you a modified driver shortly that I'd like you to try. It should resolve that error. You'll want to unzip the file that I'll be attaching in my e-mail then point the found new hardware wizard to the location of that extracted file.
answered Apr 22, 2008 by jeremym Veteran of the Digi Community (1,687 points)
0 votes
Hi,

I´m jst ne in this forum and also searching for an Edgeport/1 driver for Vista as my edgeport does not seem to work in my laptop. Could you help me on this? I also got the 40002537 drivers and have installed it, but still the same result when I try to use it.

Please help me on this as I badly need to have this work on my laptop.

Thanks
answered Oct 19, 2008 by rcrosales New to the Community (4 points)
0 votes
Here's a link to the latest Edgeport driver for Vista:
http://ftp1.digi.com/support/driver/40002537_F.exe

Does this help?
answered Oct 20, 2008 by jeremym Veteran of the Digi Community (1,687 points)
0 votes
Hi,


I could not access the link that you gave me, any other way you could send me the file?


Thanks in advance.
answered Oct 20, 2008 by rcrosales New to the Community (4 points)
0 votes
Sure, I'll e-mail it to the e-mail address in your profile as a .zip file attachment.
answered Oct 20, 2008 by jeremym Veteran of the Digi Community (1,687 points)
0 votes
Thanks a lot.
answered Oct 20, 2008 by rcrosales New to the Community (4 points)
0 votes
I have installed the driver you sent me, it did had some improvements as now I think it recognizes the edgeport, but when I try to connect using SecureCRT software, nothing is being presented on the screen. Is there any other configuration I need to check in Vista and the Edgeport?

Thanks
answered Oct 20, 2008 by rcrosales New to the Community (4 points)
0 votes
Please take "screen shots" of the following:

1. Windows Device Manager (maximized), with the "Ports (COM & LPT)" section expanded.

2. Edgeport Configuration Utility (the "General" tab), with the Edgeport expanded so I can see the COM port number.

3. Edgeport Configuration Utility (the "Version" tab).
answered Oct 20, 2008 by jeremym Veteran of the Digi Community (1,687 points)
0 votes
I am also experiencing this same problem with my Edgeport/1 and Windows Vista.

Using drivers: 40002537_F
Operating system: Win Vista Ultimate 32bit English

Error message:
"Windows found driver software for your device but encountered an error while attempting to install it.

This operation requires an interactive window station."

I would greatly appreciate any assistance with this.

Thanks in advance

David
answered Nov 9, 2008 by dalyell New to the Community (2 points)
0 votes
David,

Try this driver instead, and let me know if the Edgeport installs.
answered Nov 10, 2008 by jeremym Veteran of the Digi Community (1,687 points)
I could not access the link that you gave me, any other way you could send me the file?
Edgeport support for Windows Vista was removed in the v5.70 Edgeport driver.

The previous release v5.30 Edgeport driver supported Vista and may be downloaded here:

https://ftp1.digi.com/support/driver/40002537_H.exe
...