Home/Support/Support Forum/Edgeport/4 drivers for Vista
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Edgeport/4 drivers for Vista

0 votes
Does anyone know if drivers are available to support new Windows Vista OS (32bit) for use with Edgeport/4 USB/serial hub. Compatability wizard suggests XP ones won't work.

Richard
asked Oct 20, 2006 in USB Serial by richardhula New to the Community (5 points)

Please log in or register to answer this question.

34 Answers

0 votes
Richard,

I apologize for the delay in getting to this.

We are planning on having a Vista beta driver for our Edgeport line of products by the end of this calendar year.

Let me know if you have any further questions.

Mike Swift
answered Oct 26, 2006 by swifty32661 Seasoned Professional (185 points)
0 votes
how about 64 bit drivers? intel is phasing out their pentium line -- 64 bits is here.

you have a buy back program for all these edgeport boxes that no longer work?
answered Nov 12, 2006 by nucloid New to the Community (4 points)
0 votes
Hi,

I addressed this in another posting. Please contact me directly and I will happily discuss options with you. Email me at mikes@digi.com or 512 306 0600
answered Nov 13, 2006 by swifty32661 Seasoned Professional (185 points)
0 votes
Wondering if you could share a date when AnywhereUSB will be supported under Vista. Installing the XP driver, even in compatibility mode, doesn't currently work. Love the product's abilities under XP, of course.

Thanks!
answered Jan 16, 2007 by tinkererguy New to the Community (1 point)
0 votes
Hi,

I am fowarding this to sales and our product manager. Please let me know if no one has contacted you within 2 working days.

Thanks

Mike
answered Jan 16, 2007 by swifty32661 Seasoned Professional (185 points)
0 votes
Anything new on availibility of drivers, since has been released
thanks
answered Jan 31, 2007 by k7gil New to the Community (2 points)
0 votes
Ok,

Vista is out but still no drivers for Edgeport (not even beta as I know). The problem is in my company because we have Vista installed on every PC and now we need to support old software which uses COM port over EDGEPORT. When can I expect even beta drivers for it? Or is there some way to make Win XP drivers work in Vista?

Best from Slovenia

Karl
answered Jan 31, 2007 by karl1 New to the Community (3 points)
0 votes
k7gil and karl,

I've also forwarded your contact information to our sales group. Please let me know if you don't hear from someone by tomorrow.
answered Jan 31, 2007 by jeremym Veteran of the Digi Community (1,687 points)
0 votes
Still no replay from any one... Please contact me!
answered Feb 1, 2007 by karl1 New to the Community (3 points)
0 votes
karl,

Your sales rep should contact you shortly.

Thanks in advance for your patience!
answered Feb 1, 2007 by jeremym Veteran of the Digi Community (1,687 points)
...