Home/Support/Support Forum/Edge Port drivers for WS03-sp2
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Edge Port drivers for WS03-sp2

0 votes
Hi we are useing server 03-sp2 machines. We require drivers for edgeport/8 hardware device. Through the device u are not providing these drivers.
asked Aug 17, 2006 in USB Serial by vishwa New to the Community (0 points)

Please log in or register to answer this question.

3 Answers

0 votes
Hello vishwa,

Our Edgeport driver for Windows is compatible with XP, 2000, and 2003. The latest (v3.60) Edgeport driver for Windows is available here:
http://ftp1.digi.com/support/driver/ip4n5360.exe
answered Aug 17, 2006 by jeremym Veteran of the Digi Community (1,687 points)
0 votes
i HAD been very successful running the edgeport 8 with my asus amd machine,,, but recently I have had problerms ..
and now i'm buikld ing a new asus DUOCORE WITH xP AND
the edgeport configures and rund, but upon reboot , it won't reboot...
it reboots fine if you do not have the edgeport pulugged in,, then after booted the edgeport runs fine with the serials set,,,

if i look at sys info serial ports it takes 2 minutes to come up,,, and reads ok,,,,
if i do not have the edge connected the sys info comes right up,,,
there were some remarks about patches required for xp ??

any ideas what I'm doing wrong ??
bill
answered Nov 9, 2006 by bill1 New to the Community (1 point)
0 votes
Hello bill,

The way I understand it, when you have your Edgeport/8 attached to your new PC, the PC does not reboot. But, without the Edgeport/8 attached to the PC, it does reboot.

I presume it just "hangs" indefinitely when you tell Windows to reboot - otherwise, please clarify.

Disregard what you read about those patches for XP, as that note is outdated. As long as you have the latest Service Pack (SP2) and the latest Windows Updates, you're good-to-go as far as that is concerned.

I'd like you to do a re-install, carefully following the instructions below, then let me know if this helps:

Download the v3.60 Edgeport driver package here:
http://ftp1.digi.com/support/driver/ip4n5360.exe
Save the file to your desktop and double-click it afterwards. Extract the contents to "c:\temp360" instead of "c:\temp".

Download the latest Edgeport Configuration Utility here:
http://ftp1.digi.com/support/utilities/edgeport.exe
Save the file to your desktop and double-click it afterwards. Click on the Advanced tab, then click the Uninstall button. Reboot the PC afterwards.

When Windows loads, a found new hardware wizard should appear. Choose "No, not this time" if prompted to search Windows Update for the driver. Choose "Install from a list or specific location (Advanced)" at the next window. Select the "Search for the best driver in these locations" radio button. Uncheck "Search removable media" and place a checkmark by "Include this location in the search". In the location field, type "c:\temp360" (without quotes) and click Next. Choose "Continue Anyway" if prompted. Depending on how many serial ports your Edgeport has, you may get multiple wizards - if so, just keep repeating this installation procedure until no more wizards are presented.

After going through all the wizards, you should get a bubble/window stating the hardware is ready for use. Verify you are now running v3.60 by opening the Edgeport Configuration Utility (start, Run, "edgeport" without quotes) and examining "edgeser.sys" under the Version tab. It should read 3.60.8.

If you'd like, you can safely delete the edgeport.exe and ip4n5360.exe files from your desktop now.
answered Nov 9, 2006 by jeremym Veteran of the Digi Community (1,687 points)
...