Home/Support/Support Forum/Touchscreen configuration issue
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Touchscreen configuration issue

0 votes
Hi,

I am trying to configure the JumpStart Kit touchscreen with X server.
I have not been successful.

I tried using evdev but the screen is not getting calibrated.
The pointer moves opposite to the touch motion. And on inverting X and Y axes the pointer gets fixed to upper left corner.

Has anyone done that successfully? Help needed.

Thanks in advance.

Sunder Singh Negi
asked Oct 28, 2010 in Linux by sunder.negi New to the Community (1 point)
recategorized Dec 3, 2013 by tuxembb

Please log in or register to answer this question.

3 Answers

0 votes
In application board(LCD ) there are two ports are there for touch screen. One is normal touch another is mirror configuration of first. You might have connected to second one. verify it and do the calibration.
answered Nov 10, 2010 by elu_digi New to the Community (6 points)
0 votes
Hi,

Thanks elu_digi for the reply. My touchcreen is connected to the port designated as LCD1.

But i had a different issue. I was unable to integrated touchscreen with X. Touchpad was working fine. I tried configuring touchscreen with evdev, evtouch.

I have now configured the touchscreen.

I build and installed tslib and xf86-input-tslib for arm.

Thanks,
Sunder Singh Negi
answered Nov 10, 2010 by sunder.negi New to the Community (1 point)
0 votes
May i know what type of graphics user interface you are using??
answered Feb 7, 2011 by elu_digi New to the Community (6 points)
...