Home/Support/Support Forum/Joining IPD Router

Joining IPD Router

0 votes
I'm having a bit of early trouble joining the IPD router unit. I assumed it worked like the previous X2's and so I just quickly tried to join it to the coordinator. I first tried with the printed install code, then thought it likely wasn't going to work for the test cert that is loaded but I let it try. Never joined. I tried again using the typical generic testing link key (0x56777...), which also didn't work.

Is there a specific link key being used for these beta units, or do I need to program a cert myself and use the Xbee AT commands to force the link key?

(Note I have been unable to add this same IPD router to my iDigi account)
asked Sep 27, 2011 in Linux-based Gateways by sejason New to the Community (3 points)

Please log in or register to answer this question.

3 Answers

0 votes
Where you you trying to join this device from, i.e. who was the Coordinator and was there any sort of error message output generated? Can you tell what firmware is installed on your X2E?
answered Sep 27, 2011 by MST_616 New to the Community (23 points)
0 votes
Same router unit I had trouble connecting in this thread .

It is now attached to my account, but won't connect.

I was attempting to join this X2e IPD Router to my X2e ESI Coordinator.
answered Sep 27, 2011 by sejason New to the Community (3 points)
0 votes
Now that the device connects properly, I've grabbed the log files from the device and forwarded them along to engineering to see what they can see about the join issue.
answered Sep 28, 2011 by charliek Veteran of the Digi Community (408 points)
...