Home/Support/Support Forum/IMX53 wce7 tftp timeout
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

IMX53 wce7 tftp timeout

0 votes
I generate an OS image of wce,the size of it is 33M,I have transfered and updated it successfully by tftp.the next I custom an OS image of wce , the size of it is 63M, this time,I could't transfered by tftp.It prompt "Connection 172.168.1.1:3089 timed out".In tftp server settings,I have selected "Allow package size negotiation"and "Exceed max packages limit on TFTP protocol." what i should do now? thanks for helping.
asked Nov 21, 2012 in Windows CE by LiRui New to the Community (1 point)
recategorized Jun 17, 2013 by mcarver

Please log in or register to answer this question.

3 Answers

0 votes
This might help
http://www.digi.com/support/kbase/kbaseresultdetl?id=3385
answered Nov 22, 2012 by tuxembb Veteran of the Digi Community (288 points)
0 votes
I used netsh to change the value of MTU (MTU=1500),but the fault is still.
answered Nov 23, 2012 by LiRui New to the Community (1 point)
0 votes
Try unchecking the 'Allow package size negotiation' but leave 'Exceed max packages limit on TFTP protocol.' checked. Some Ethernet cards have problems with the 'Allow package size negotiation' option.
answered Nov 26, 2012 by mcarver Community Contributor (108 points)
...