Home/Support/Support Forum/Why my Tx/Dout on Xbee S2 doesn't put out some voltage?

Why my Tx/Dout on Xbee S2 doesn't put out some voltage?

0 votes
Hello,
Hi have two modules XBEE (S2) and today when i'm testing and programing, i don't know why and how, but one of this two modules doesn't worked when trying to connect using same board and same setting on CTU with the other one.

when i click read always failed, and from Dout/Tx didn't come out some voltage, FYI Dout pin connected with led and the other one can light up the led

does my xbee was dead?
asked Aug 6, 2013 in XBee Programmable Development by fangfangrizal New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Have you tried the recovery guide?
First if you are using a USB adapter follow this:
http://www.digi.com/support/kbase/kbaseresultdetl?id=3418
then the recovery guide:
http://www.digi.com/support/kbase/kbaseresultdetl?id=3402#XBee
answered Aug 12, 2013 by jeremy Veteran of the Digi Community (471 points)
i did
when i run test query it still stuck like always, so i press the reset button then release and the windows goes here https://twitter.com/rockavanka22/status/370565071316856834/photo/1

firmware version and serial number didn't show any number
but there modem type : unknown (ID =........... ) <- show a lot of number, i think it was serial number but didn't match with serial number on xbee hardware

what next?
...