Home/Support/Support Forum/port server ts reset
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

port server ts reset

0 votes
We have a customer with a port server TS16 and the end user has set the serial port configuration to various profiles and different baud rates and configurations.

We have tried to use the web interface to reset to factory defaults to keep the IP and user login but it does not reset the serial port configuration.

We also tried change the port settings manually and then reviewed and logged out of the hub. When logging back in, the setting are as desired. Once "rebooted" the setting go back to the end user original, undesired serial port configurations.

Is a hard reboot required using the front button or a SAVE settings available.
asked Aug 15, 2013 in Portserver TS by sfasupport New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
1. Locate the reset button on your Digi device. The reset button is in one
of four common locations, shown in the figures below.
2. Use a pen, the point of a paper clip, or some other device to press the
recessed button on the front panel. Although the object used to access
the reset button must be pointed, be sure it is not sharp or it may
damage the reset button.
3. While holding down the button, power on the Digi device.
4. When the 1-5-1 LED pattern is displayed, release the button.
5. It may take approximately two minutes for the device to boot up.
answered Sep 25, 2013 by sans0909 Veteran of the Digi Community (280 points)
...