Home/Support/Support Forum/Have I bricked my XBee?

Have I bricked my XBee?

0 votes
I have a new XBee Pro S1 which I made the mistake of trying to update the firmware and the PAN at the same time. Now it's not responding, and even the X-CTU force firmware update of starting the update without the board in the USB Explorer does not work:

I've tried to force into bootloader mode, but with no response as per these directions:
http://www.digi.com/wiki/developer/index.php/Bootloader_to_force_XBee_reflash

I get this message when I try the force firmware update:
Getting modem type....Programming modem...OK
Failed to enter command mode
Found bootloader active reprogramming firmware.
Write Parameters...Failed

Do I have a dead board on my hands, or is there something I've missed.
asked Sep 10, 2013 in IEEE 802.15.4 by dkapell New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

0 votes
 
Best answer
First you may need to adjust your USB settings to help with reflashing: http://www.digi.com/support/kbase/kbaseresultdetl?id=3418

Then follow the directions here: http://www.digi.com/support/kbase/kbaseresultdetl?id=3402#XBee

If you still have troubles (after a few tries) I would call Digi.
answered Sep 10, 2013 by jeremy Veteran of the Digi Community (471 points)
selected Sep 10, 2013 by dkapell
Thanks, changing the USB settings seems to have worked!
...