Home/Support/Support Forum/How do I turn off Soft AP mode?
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)

How do I turn off Soft AP mode?

0 votes
How do I turn off Soft AP mode on the S6B module? I've tried "ATCE0" but that generates "ERROR". I want to disable the internal web server so I can receive HTTP requests over the serial connection to my MCU.
asked Jan 17, 2014 in IEEE 802.11 (Wi-Fi) by dbetz New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

0 votes
According to the XBee WiFi user manual http://www.digi.com/support/productdetail?pid=5585&type=documentation you need to have the ID parameter set to NULL and the DO parameter bit 1 set to 1. See page 106.
answered Feb 12, 2014 by trooper2 Veteran of the Digi Community (591 points)