Home/Support/Support Forum/Device Discovery Not Finding, but Hub Configuration It
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Device Discovery Not Finding, but Hub Configuration It

0 votes
I have a new USBAnywhere/2 . The initial setup worked fine from a Windows 7 PC. The device was going to be moved to a different subnet without DHCP, so I set a static IP address on the device for the new subnet.
Moved Digi device to new subnet. From Windows Server 2008R2 virtual machine I ran the driver EXE. The Remote Hub Configuration Utility was able to find the device and was able to connect. I ran the Digi Device Discovery application, but I keep getting 'No devices found'.
Why would the Configuration Utility find the device without a problem, but the discovery tool not? They are both being ran from the same VM. The VM and Digi device are on the same subnet. I am able to open the Web UI as well.
asked Jan 17, 2014 in USB by AlanWaggoner New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes

You should go to the device manager of your Windows Server 2008R2 and update the driver of your USBAnywhere/2.

It should work after that.
answered Jan 31, 2014 by fred2win New to the Community (1 point)