Home/Support/Support Forum/Xbee S1 " Looking for active bootloader... [ERROR] "
New and improved user forum site coming soon
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Xbee S1 " Looking for active bootloader... [ERROR] "

0 votes
I bought 2 Xbee S1 , i programmed both of them and download the new firmware.After 1 day i couldn't connect them to my PC via SaintSmart epxlorer..

I used the recovery on program on my 1st Xbee and all worked fine. On the second Xbee i get the message
" Looking for active bootloader... [ERROR]"

Whats wrong here? I used the FTDI cable all times.

I got disconect when tried to update the firmware on the 2nd once, maybe thats the problem?
asked Feb 10, 2014 in Device Manager by blackgar New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Did you try this link, http://www.digi.com/support/kbase/kbaseresultdetl?id=3203 ?
answered Feb 17, 2014 by 16ksa23 Veteran of the Digi Community (426 points)