Home/Support/Support Forum/Where is a switch "Reset" on XBee module?

Where is a switch "Reset" on XBee module?

0 votes
Hello!

I am new of this.
I have bought new module XBee Pro S2 (XBP24).

My steps:
1. Insert module to adapter-board XBee-USB.
2. Connect cable micro-USB to computer.
3. Run X-CTU and press "Query/Request".
4. Have dialog-box "Press and release Reset Switch ..."

But I have not any switches! Please tell me,
where is the switch "Reset"?

I repeated these steps on another computer and
got the same result.

When I run X-CTU without module connected I have
the same dialog-box! Is my module bricked? Is my cable wrong?
(One LED (PWR - red) on the board is always brihgt,
even when the module is not connected. Is it good?)

Thanks.
asked Apr 23, 2014 in RF Solutions and XBee by victor75 New to the Community (2 points)

Please log in or register to answer this question.

3 Answers

+1 vote
I don't think your module is bricked. It looks like you have some entry level interface board.

Usually, RESET button is present on board which is connected to pin 5 and 10 module. If you don't have one then you can manually short these 2 pins for a second and this will do the job done.
answered Apr 25, 2014 by asgm Veteran of the Digi Community (1,498 points)
+1 vote
Sounds like the board you purchased for the XBee to mount on didn't come with a reset switch. In that case, you need to connect GND or Pin 10 to pin 5 (reset) for a quick second which will reset the module.
answered Apr 25, 2014 by mvut Veteran of the Digi Community (11,963 points)
0 votes
When I run X-CTU without module connected I have
the same dialog-box! Is my module bricked? Is my cable wrong?????



___________________
NOOR
answered May 2, 2016 by hnoor0077 New to the Community (1 point)
edited May 2, 2016 by hnoor0077
...