Home/Support/Support Forum/User scripts don't appear to be running on reboot
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

User scripts don't appear to be running on reboot

0 votes
I've tried editing the /usr2/rc.user file, and I've tried creating a new script and making it executable and putting it in the /usr2 directory. I've also created the symbolic link under rc2. When I reboot, the symbolic link is gone, and none of the setting changes I've made take effect. I've also tried saveconf and applyconf commands. All of the changes I make on the web interface save just fine, but it doesn't work via CLI.

I'm trying to save iptables rules and I've followed the examples from the offical Digi CM guide (located at http://www.andovercg.com/datasheets/digi-cm-console-terminal-server.pdf ) but they don't seem to take. It looks like when I reboot it only keeps the settings made via the web. Any ideas with this?

asked May 1, 2014 in ConnectPort Display by Marcus_ New to the Community (0 points)
edited May 1, 2014 by Marcus_

Please log in or register to answer this question.