Home/Support/Support Forum/Connecting voltage reading to XBee router.

Connecting voltage reading to XBee router.

0 votes
Hello everyone

I am trying to read and display the voltage measured into my laptop. I have already setup everything except one. How do i connect 2 ends of the voltage node to my Xbee which only has one port. I cannot connect the negative end to ground because the positive and negative ends have different voltages offsetting each other. The voltage difference is what i want. I am using XBee Series 2
Thank you all in advance

P.s I am new to XBee, this is my first project.
asked May 29, 2014 in Interface/Development Boards by AwStranger New to the Community (0 points)
edited May 30, 2014 by AwStranger

Please log in or register to answer this question.

1 Answer

0 votes
You need to connect that to an XBee Analog ZB adapter in differential voltage mode and not direct to an OEM module.
answered May 30, 2014 by mvut Veteran of the Digi Community (11,302 points)
@mvut Thank you for your answer.
However i still have some doubts
Will i still be able to use X-Ctu  and API command with it?
Some sites state that once i start using an adapter, X-ctu and API will be disabled.
Can you tell me more about it?
They are incorrect. The Adapter is a Device that allows you access to the ADC pins directly and does not allow access to the UART.  It does not keep you from using the API interface, over the air commands or XCTU.  It just does not provide access to the radios UART so if you want to change settings, you have to use over the air commands via the API.
...