Home/Support/Support Forum/Novatel E362 module with latest firware is LTE capable?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Novatel E362 module with latest firware is LTE capable?

0 votes
I understand that the WR44V2 uses a Novatel E362 module for LTE capability in North America so I was going to purchase one of these and install it in my V1. So you are saying as long as I use the latest firmware (Digi Transport WR44 V1 Firmware ver. 5235) it should then become LTE capable?
asked Aug 4, 2014 in Digi TransPort Cellular by ssnihur New to the Community (1 point)

Please log in or register to answer this question.

2 Answers

0 votes
Hello ssnihur, Part of the reason that there is a WR44v2 product was to make the WR44 device less noisy internally. The WR44v1 device generated internal noise that specifically causes performance problems with the Novatel module. Thus placing one into a WR44v1 will not provide you with the expected performance boost you would expect. For that reason the Novatel modules are not supported on the WR44v1 hardware.

-ET
answered Aug 4, 2014 by EuroCellTech New to the Community (5 points)
What LTE capable module will work with WR44V1
0 votes
I wrote up a response for you here:

http://www.digi.com/support/forum/41570/what-lte-capable-module-will-work-with-wr44v1?show=41596#a41596
answered Aug 5, 2014 by NicholasWilson Veteran of the Digi Community (1,001 points)
...