Home/Support/Support Forum/What LTE capable module will work with WR44V1
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

What LTE capable module will work with WR44V1

0 votes
Hi. What North American LTE capable module will work with the WR44V1 if the Novatel E362 module will not?
Thanks.
asked Aug 4, 2014 in Digi TransPort Cellular by ssnihur New to the Community (1 point)

Please log in or register to answer this question.

4 Answers

0 votes
Hi there,

Not sure what module you need. But this transport has LTE capabilities:
http://www.digi.com/products/model?mid=4305

Also:
http://ftp1.digi.com/support/documentation/AN_051_VZW_LTE_Transport.pdf
answered Aug 4, 2014 by kjensen8 Veteran of the Digi Community (623 points)
Hello. Thank you for replying. I already have a WR44V1 router that I would like to upgrade the cellular module (currently GOBI 2000) to one that is North American LTE capable if possible. Someone has stated that the Novatel E362 module will not work due to noise issues. Is there a LTE module that will work? If so, which one.

Thank you
0 votes
Hi ssnihur,

To put it bluntly, no LTE module is supported in the WR44v1.

You can see this under "LTE module support" in the latest release notes. http://ftp1.digi.com/support/firmware/transport/flashwriter/5235/Digi%20TransPort%20Release%20Notes%205235.pdf

Saying that a module is not supported does not mean it won't work.

The hardware changes were to make it more suitable for LTE especially from noise. This meant that among other things the throughput and connectivity were most likely unstable.

If you do go ahead and change it yourself obviously you void all warranties but you will most likely get it to work. The throughput and stability would be very questionable.

There may also be other concerns such as power draw that have not been investigated as this device is not supported in this configuration.

All module configurations are held in the config.fac etc so if you are out of warranty, do not wish to get official support and accept all liability then give it a shot. Just remember to select the correct module when you flashwrite it.

Hope this helps,

Nicholas
answered Aug 5, 2014 by NicholasWilson Veteran of the Digi Community (1,001 points)
0 votes
Thank you for responding. I downloaded the latest WR44 V1 and V2 firmware and do not see any file called config.fac included in the files. Where would I find this?

Thanks
answered Aug 5, 2014 by ssnihur New to the Community (1 point)
0 votes
When you have upgraded your existing device to 5235 prior to swapping a card over simply type "type config.fac" at the command line.
answered Aug 6, 2014 by NicholasWilson Veteran of the Digi Community (1,001 points)
...