Home/Support/Support Forum/xctu doesn't set xbee back to default setting

xctu doesn't set xbee back to default setting

0 votes
Hi, Im new to xbee and i know that if i set destination low, high to zero on the 'end device' side, it will only communicate with coordinator. I accidentally set end device side destination address low and high into different value, so i tried to set it back to default, which is 0, but xbee won't change. The destination address of end device can be changed to every value except 0. I tried it on coordinator side but it was same, nothing changed. What is wrong with this xbee? I don't know whether it might be xctu problem or not, because other people use xctu with old version. I use xctu version 6.1.0. Can someone plz figure out what might be wrong?
asked Sep 29, 2014 in IEEE 802.15.4 by rkdtlsdnr102 New to the Community (3 points)

Please log in or register to answer this question.

1 Answer

0 votes
 
Best answer
It is likely an X-CTU problem. In the console, can you go into command mode with +++ and set it yourself with ATDH0 ATDL0 ATWR? If not what radio is this, and what firmware version are you running?
answered Oct 8, 2014 by jeremy Veteran of the Digi Community (471 points)
selected Nov 15, 2014 by rkdtlsdnr102
...