Home/Support/Support Forum/Network Reset "NR" Command Invalid Parameter
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)

Network Reset "NR" Command Invalid Parameter

0 votes
When attempting to perform a Network Reset on all nodes, the following frame is sent from the coordinator:
"7E 00 05 08 01 4E 52 31 25". The response that is received is: "7E 00 05 88 01 4E 52 03 D3" - Invalid Parameter. I tried both parameters (0 and 1) mentioned in the latest manual but still received Invalid Parameter. I thought it was the code I'm writing, but tried to send the NR command using the latest XCTU software and get the same results. Is there something that I'm missing?

asked Sep 30, 2014 in ZigBee PRO Featureset (and legacy ZNet 2.5) by Storm017 New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

+2 votes
Best answer
The number 0 or 1 should be hex, not ascii. The frame for sending an NR = 1 should be:

7E 00 05 08 01 4E 52 01 55
answered Sep 30, 2014 by trooper2 Veteran of the Digi Community (591 points)
selected Sep 30, 2014 by Storm017