Home/Support/Support Forum/How to enable Web Interface via command-line
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

How to enable Web Interface via command-line

0 votes
I can connect to my Connect WAN 3G via telnet but not via the web interface.

Can someone tell me what are all the command line requirements to enable/setup the web interface. Thanks.

I typed "#> set service" and this is the result:


index state ipport keepalive nodelay dlyd-ack service
1 off 7 off off 200 TCP Echo Service
2 off 7 na na 200 UDP Echo Service
3 on 22 on off 200 SSH Service
4 on 23 on off 200 Telnet Service
15 on 80 na na 200 HTTP Service
16 on 161 na na 200 SNMP Service
5 on 443 na na 200 HTTPS Service
12 on 771 off na 200 RealPort Service
6 on 1027 off na 200 Encrypted RealPort Service
7 on 2001 off off 200 Telnet Server (Port 1)
8 on 2101 off off 200 TCP Server (Port 1)
9 off 2101 na na 200 Serial/UDP Server (Port 1)
17 on 2362 na na 200 ADDP Service
10 on 2501 off off 200 SSH Server (Port 1)
11 on 2601 off off 200 Secure Socket Service (Port 1)
18 off 4401 on off 200 Socket Tunnel Server
13 on 50000 na na 200 Modem Emulation (Pool)
14 on 50001 off off 200 Modem Emulation (Port 1)

#>

Still, I can't connect via the web interface. What setting do I need to enable for web server access?

Thanks.
asked Oct 6, 2014 in Digi Connect Cellular by eddie435 New to the Community (0 points)
edited Oct 8, 2014 by eddie435

Please log in or register to answer this question.

1 Answer

0 votes
Try checking the settings with the folllowing command:

#> set service
answered Oct 8, 2014 by userid0 Veteran of the Digi Community (2,158 points)
...