Home/Support/Support Forum/Xbee Wifi S6B setting value are strange

Xbee Wifi S6B setting value are strange

0 votes
First, I did xctu update and firmware update (2023)

and I tried ad-hoc network between two S6B.
(I followed manual.)

But I failed ad-hoc network.
(using Xctu terminal, packets doesn't receive.)

Then I realized...

IBSS Creator CH value is 0
IBSS Joiner CH value is 0xFF (later, it was back to 0xA)

I see manual, there is no 0 value.
and they are read-only values. I can't change.

I tried re-firmware, load-default-settings...
It doesn't back.to valid value. still 0 value.


What has happened?

Is it cracked?!?


Thanks.

* I am using sparkfun-xbee-wifi-dongle and windows7
asked Nov 5, 2014 in IEEE 802.11 (Wi-Fi) by dgrondel New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

0 votes
 
Best answer
Try using Soft AP mode.
answered Nov 12, 2014 by mvut Veteran of the Digi Community (15,413 points)
selected Nov 13, 2014 by dgrondel
Thank you.

"CH 0 Problem" was solved !! :D

But I still can't make ad-hoc network.

Anyway, Thank you!
...