Home/Support/Support Forum/How do I recover a deeply sleeping Xbee

How do I recover a deeply sleeping Xbee

0 votes
I have a S1 XBee pro and I seem to have configured it to a sleep configuration I can't recover from. The Associate LED blinks for a VERY short flash about every ten seconds; it is so short you can barely detect it in a dim room. I have tried all the recovery methods in the Digi answer document, but I believe the module is awake for such a short time it cannot execute anything. It is set to cyclic sleep (no pin activation).

Is there another secret method for restoring a factory configuration?
asked Nov 26, 2014 in IEEE 802.15.4 by rotus8 New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
You can either issue a remote ATRE command to the module or you can follow the steps shown at https://www.youtube.com/watch?v=fxOqQZD-oaM
answered Nov 26, 2014 by mvut Veteran of the Digi Community (15,408 points)
Thank you for the suggestions. The youTube suggestion is almost the same as the methods in the Digi document and did not work.

I was able to get the remote to connect long enough to respond to a remoteAT command, so my problem is solved.