Home/Support/Support Forum/This device cannot start Code 10
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

This device cannot start Code 10

0 votes
That is what I see in device manager for the RealPortUSB Root Hub. The software/ driver is installed (v3.71.79) and was re-installed with no change. The Utility shows the device successfully connected. Windows wont start the driver.

Firmware of the device was updated to 1.70.14.75 (build 82002581_K1 awusb5m eos 10/09/2014 7:47:35a)

This behavior is the same after re-installing the software and trying a different computer with the same OS.

Operating System: Windows 7 SP1 x64
Device: AW-USB-5M

Thanks for the links. I was looking for older drivers but not able to locate them. I will try this.

I think my issue was actually because I was testing my new hub with a standard USB key (Mass Storage) which to my surprise was on the not supported list. http://www.digi.com/support/kbase/kbaseresultdetl?id=3039

Thanks for the help and the link.
asked Feb 24, 2015 in USB Serial by mcameron New to the Community (2 points)
edited Feb 26, 2015 by mcameron

Please log in or register to answer this question.

3 Answers

+1 vote
Hello,

Do you also see this issue using the previous release v3.60.60 AnywhereUSB driver? The download links are below.

Be sure to first Uninstall the newer AnywhereUSB driver through Windows Programs and Features in Control Panel, then reboot the computer, before installing the older driver.

3.60.60 driver 32-bit: http://ftp1.digi.com/support/driver/40002670_L.exe

3.60.60 driver 64-bit:
[url=http://ftp1.digi.com/support/driver/40002668_L.exehttp://ftp1.digi.com/support/driver/40002668_L.exe.[/url]
answered Feb 26, 2015 by jeremym Veteran of the Digi Community (1,673 points)
+1 vote
Correction to the 3.60.60 download link:

3.60.60 driver 64-bit:
http://ftp1.digi.com/support/driver/40002668_L.exe.
answered Feb 26, 2015 by jeremym Veteran of the Digi Community (1,673 points)
0 votes
I think you need to update your driver. The this device cannot start. (code 10) issue occurs when a Windows computer’s audio device fails to start, leading to the computer not being able to play any audio. You can get over this problem by opening the run dialogue box and paste devmgmt.msc in the box. This will launch the device manager. Now click on the Sound, video and game controllers section to expand it. Locate and double click on your computer’s audio device (the High Definition Audio Device, for example). Navigate to the Driver. Click on Update Driver. Click on Search automatically for updated driver software and now restart. This should hopefully solve your problem. See for more https://appuals.com/no-audio-with-this-device-cannot-start-code-10-error-message/
answered Oct 2, 2017 by Aleemkhan New to the Community (2 points)
...