Home/Support/Support Forum/PortServer ts 16 with Mellanox SX1710 serial port
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

PortServer ts 16 with Mellanox SX1710 serial port

0 votes
Hi. Been using PortServer TS 16 to connect to many device serial ports. Typically baud 9600 8N1. We use the rj45 to 9 pin D-Shell in *606_a.pdf.

We've been working on a Mellanox SX1710 switch, and tonight got it working using setting baud to 115200 (per manual), but only when i use connect <port> command.
If i go through the sa0 (server) side running AIX, I can't get to work. Looking for ideas?
asked Feb 24, 2015 in Realport by fsyme New to the Community (2 points)
So.. u agree if digi connect 11 shows login wiring is ok ? Working on trying cu now..

/usr/lbin/tty/stty-ncxa tty11
onstr \033[5i offstr \033[4i term
maxcps 100 maxchar 50 bufsize 100
-forcedcd fastcook fastbaud (115200)
-rtspace -dtrpace -ctspace -dsrpace -dcdpace
edelay 100
DTR+  RTS+  CTS-  CD-  DSR-  RI-
-aixon astartc = 0x0 astopc = 0x0 speed 110 baud; -parity hupcl
eol2 = ^?
brkint -inpck -istrip icrnl -ixany ixoff onlcr tab3
echo echoe echok

looks like fastbaud and tty11 running at 115200 right ?

Please log in or register to answer this question.

1 Answer

0 votes
In AIX, you will want to be sure the proper baud rate is configured for the tty in "smit tty".

To test this, make sure uucp is installed/active. Place the following entry in /usr/lib/uucp/Devices:

Direct tty# - 115200 direct

Use cu to connect to the port:

cu -ml tty# -s 115200
answered Feb 25, 2015 by userid0 Veteran of the Digi Community (2,158 points)
...