Home/Support/Support Forum/Cannot get the driver to install for an Acceleport XEM PCI in SCO Openserver 6
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Cannot get the driver to install for an Acceleport XEM PCI in SCO Openserver 6

0 votes
I have a fresh install of SCO Openserver 6. I am trying to install a Digi Acceleport XEM PCI. I have installed te mpi program with the pkgadd -d /path/4002486_B.bin. When I run the mpi command, I go to Config, Install, and it comes up with a Pick List with 2 adapters on it. I highlight the XEM and hit enter and it goes back to the Install menu. I cannot hit F2 or F5 like I have seen instructions to do to install the driver and relink the kernel. I have tried the CNTL-F 5 and that does nothing. Every item says there are no digi drives installed. The digi shows up in the hw command. I don't know what I am missing. Can someone give me some insight into this?
asked Mar 6, 2015 in Serial Cards by stryperfan New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Where are you running the MPI program from (i.e. console, terminal emulator, Xterm, etc...)?

What terminal emulation is being used (i.e. vt100, wyse60, etc...)?

Sounds like a terminal emulation problem with MPI and the function keys.
answered Mar 17, 2015 by userid0 Veteran of the Digi Community (2,158 points)
...