Home/Support/Support Forum/anywhereusb/5 factory reset
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

anywhereusb/5 factory reset

0 votes

I have an anywherusb/5 but can't reach it.

I tried awrescue with mac-address but nothing happens

I also tried to connect to LAN and look in my DHCP server, but no so - front system led is blinking green.

How can I get it factory reset so I can use it?

asked Mar 11, 2015 in USB by FlexyZ New to the Community (17 points)

Please log in or register to answer this question.

2 Answers

0 votes

Which model AWUSB/5 do you have? The legacy/1st generation, or a newer model (AWUSB/5 G2 or AWUSB/5 M)?
answered Mar 11, 2015 by jeremym Veteran of the Digi Community (1,687 points)
0 votes
I am not sure - I think it is the first generation it has firmware 1.8 and does not have any more model names on the labels
answered Mar 11, 2015 by FlexyZ New to the Community (17 points)
If it's labeled "AnywhereUSB 1.80" then it's the legacy/1st generation (obsolete) AnywhereUSB/5.  Factory resetting is actually not applicable to that model, only the newer models.  AwRescue is a tool for a specific issue, when the System Status LED is solid red.  Since your SS LED is blinking Green, that tells us it's in working order.  Maybe this KB article will help?